?

Log in

No account? Create an account

Previous Entry | Next Entry

Mozilla devs - you are being stupid!

July 20, 2011 6:59 AM 7/20/11

Just give us a “Allow incompatible plugins.” button already!

I’m damn damn damn sick of updating my browser and Thunderbird and LOSING FUNCTIONALITY!!!

STOP! IT!

I mean at _least_ allow two versions previous. That gives time for the plugin developers to catch up.

This keeps up and there will be no reason for me not to go back to Safari or Chrome and Apple’s Mail.app for my daily usage.

I’m pretty complacent about some of this stuff so if _I’m_ pissed off there’s got to be a whole lot of other users irritated by this.

Cross-posted from Dreamwidth ( http://nimitzbrood.dreamwidth.org/237307.html ) but feel free to comment here as well.




drupal statistics module

Profile

Pipe
nimitzbrood
nimitzbrood

Latest Month

July 2018
S M T W T F S
1234567
891011121314
15161718192021
22232425262728
293031    

Tags

Powered by LiveJournal.com
Designed by Tiffany Chow